AdminPlus > Super Data Base > Customize Data > Filter and Save Data as a Group

Filter and Save Data as a Group

Filter and save data as a Group to access it anywhere in AdminPlus, similar to any other saved Group within the program. Saving a Group gives you quick access to that same group of students in other areas of AdminPlus, such as AP Notify or Batch Entry in the Attendance module.

A Group is different from a View. A Group contains a set of students, whereas a View contains the filter and sort customizations you've applied to a SuperDB table.

  1. On the menu bar, click View > SuperDB.

    View SuperDB

  2. Click a table from the drop-down list at the top of the SuperDB dialog box.

    Drop-Down List

  3. Click (All) at the top of a column, and click the desired filter option from the drop-down list.

    Filter Table

    The filter options are (All), (Custom), (Blanks), (NonBlanks), and all other field entries in that column.

    If you choose to create a (Custom) filter, set your preferences in the Custom AutoFilter dialog box, and click Done.

  4. Click Save as Group at the bottom of the left panel.

    Save As Group

  5. Enter a Group name, or click a previously saved Group from the drop-down list to overwrite that Group with this newly saved data.
  6. Click Save.

Concept Link IconSee Also

This topic was last updated on August 14, 2016.


Rediker Software, Inc., 2 Wilbraham Road, Hampden, MA 01036
Copyright © 2016 Rediker Software Inc. All rights reserved.

Copyright © Rediker Software, Inc. All rights reserved.