AdminPlus > Super Data Base > Customize Data > Create a View

Create a View

A View saves your filter and sort preferences for a specific table. For example, if you create a table with students’ college application data, and filter the table by who has completed their FAFSA, you could save the View as “FAFSA Yes.” The next time you want to access this information, you can choose the “FAFSA Yes” View instead of manually filtering the data. A View can be printed, exported to Excel, added to a Report Writer report for a report card, transcript, or other report, or saved as a group.

  1. On the menu bar, click View > SuperDB.

    View SuperDB

  2. Click a table from the drop-down list at the top of the SuperDB dialog box.

    Drop-Down List

  3. Click (All) at the top of a column, and click the desired filter option from the drop-down list.

    Filter Table

    The filter options are (All), (Custom), (Blanks), (NonBlanks), and all other field entries in that column.

    If you choose to create a (Custom) filter, set your preferences in the Custom AutoFilter dialog box, and click Done.

  4. Optional: Right-click a column you want to hide, and click Hide This Column.

    Hide This Column

  5. Click Save View in the left panel.

    Save View

  6. Enter a name for this View, and click Save As.

    View Name

After you've created a View, you can access it by clicking the drop-down list at the upper-right corner of your SuperDB dialog box.

The following are additional tasks you can perform with your new View:

Task Action
Print a View Click Print [F9], set your desired print preferences, and click Print [F9].
Export a View to Excel Click Send to Excel in the left panel.
Save a View as a Group Click Save as Group, name the group, and click Save.

Concept Link IconSee Also

This topic was last updated on August 14, 2016.


Rediker Software, Inc., 2 Wilbraham Road, Hampden, MA 01036
Copyright © 2016 Rediker Software Inc. All rights reserved.

Copyright © Rediker Software, Inc. All rights reserved.