AdminPlus > Data Base > Manage Student Data > Generate an ASCII File Report for Excel Import

Generate an ASCII File Report for Excel Import

As you generate a report, you can export the report as an ASCII file, which is compatible with an Excel import. You can conveniently generate an ASCII file of your report in the Data Base Report Writer.

  1. In Data Base, click DB RW.
  2. In the Specifications: Data Base Report Writer dialog box, click Done at the bottom.

    Done

  3. Click View/edit letters/reports, and click Next.

    View Edit Letters Reports

  4. In the Viewing and Editing Data Base Reports/Letters dialog box, click the report you want to export, and click Select.

    Homeroom List

  5. On the menu bar, click Options > Ascii.

    Menu Options ASCII

  6. Enter the drive, path, and file name in the format: "X:\FolderName\FileName.asc," and then click OK.

    ASCII Path

    When the report is generated, it's exported to the selected folder at the same time it appears in the print preview screen.

  7. Click Accept at the bottom right, select a demographic (for example, all grades combined or Staff), and click Next.
  8. Select which students will be included, and click Next.

    The report opens in a new window. After the report is fully generated, the ASCII file on your machine will also be populated with the data. A quick way to check if the ASCII file has been fully populated (after the report is generated) is to open the file with a basic text editor, such as Notepad (Windows) or TextEdit (Mac).

This topic was last updated on January 31, 2017.


Rediker Software, Inc., 2 Wilbraham Road, Hampden, MA 01036
Copyright © 2016 Rediker Software Inc. All rights reserved.

Copyright © Rediker Software, Inc. All rights reserved.